nynw.net
当前位置:首页 >> nEtFrAmEwork2.0 64位 >>

nEtFrAmEwork2.0 64位

win7至少都是4.0的吧。去msdn搜搜看。

Microsoft .NET Framework 2.0版可再发行组件包(x64) 下载地址: http://down.tech.sina.com.cn/content/16937.html

win7 x64系统自带了.net 2.0 (包含在.net 3.5)中 经你这么一折腾,估计系统被弄得奄奄一息了。还是重装系统吧

.NET Framework 2.0若不能安装,依次检查下面几点: 1).NET Framework 2.0安装文件是否损坏 如果安装源损坏,此时应重新下载来安装 2)系统中存在更高版本的NET Framework 如果系统中已经安装了.Net framework更高版本,你要重新安装必须先卸载...

win7系统下安装.NET Framework 2.0的方法: 1、点开始——控制面板; 2、点卸载程序; 3、选择系统自带的.NET Framework版本,鼠标右键选择卸载; 4、点开始——在运行框中输入services.msc,按回车键; 5、选择Windows Update,鼠标右键选择停止; ...

由于软件安装需要.NET Framework 2.0,在win7安装2.0时提示已经做为系统的一部分被安装,不能重新安装。原因是win7自带了.NET Framework3.5所导致。解决方法:控制面板-程序-打开关闭win功能-.NET Framework3.5-左边弹开-勾2个

1.先把你3.5的组件卸载掉 然后重新启动 2.先安装2.0 然后再安装3.0 和3.5组件

解决方案:请按照下列步骤操作: 1. 使用“控制面板”中的“添加或删除程序”功能从计算机上卸载所有现有的 .NET Framework 版本。另外,还应从计算机上卸载所有 .NET Framework 测试版本。 2. 得到提示后重新启动计算机。 3. 要安装 .NET Framework ...

现在都4.0了,一般应用都要你装4.0以上才能用,你又要装回2.0是装不了了,装上也很多都不能用,win7自带的最低都是3.5的,可能也不支持2.0的版本的。

windows 8操作系统中可参考以下步骤安装.net framework: 1、使用ISO镜像来安装Microsoft .NET Framework 3.5属于离线部署安装法,需要Windows 8/Windows 8.1的ISO镜像文件。 2、右键ISO镜像-打开方式-选择使用Windows资源管理器打开ISO镜像,Wi...

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com