nynw.net
当前位置:首页 >> nEt FrAmEwork4.5是什么软件 >>

nEt FrAmEwork4.5是什么软件

可以删掉的 1.1 ,2.0, 3.0, 3.5 ,4.0, 4.5 这些都是微软软件的运行环境,你要是吧安装4.5开发的软件这些都没有用的。不过建议别删除。

Microsoft NET Framework 是支持生成和运行下一代应用程序和 XML Web services 的内部 Windows 组件,通过它构建NET的运行环境,类似用运行时间库的东西,要运行.NET程序的计算机必须安装这个东西。如果确定你的电脑中不再运行.net程序,就可以...

最好不要,现在很多windows Form 的应用都是基于.NET Framework 4.5的,就算你现在删除了,以后如果安装别的软件可能还要再安装一次,或者干脆就不能用。除了4.5,你应该还会有2.0-4.0的全部。 .Net Framework 4.5 说白了就是一系列的 .dll 文件...

.Net Framework 4.5 说白了就是一系列的 .dll 文件。就是动态链接库,你不用担心它消耗你机器的资源,他是不运行的。不会消耗CPU 或内存。就是占了一丁点的硬盘。只有其他程序运行需要它的时候才会载入内存。

最好不要,现在很多windows Form 的应用都是基于.NET Framework 4.5的,就算你现在删除了,以后如果安装别的软件可能还要再安装一次,或者干脆就不能用。除了4.5,你应该还会有2.0-4.0的全部。 .Net Framework 4.5 说白了就是一系列的 .dll 文件...

可以删掉的 1.1 ,2.0, 3.0, 3.5 ,4.0, 4.5 这些都是微软软件的运行环境,你要是吧安装4.5开发的软件这些都没有用的。不过建议别删除。

现在的游戏都往win7以上的版本发展了,xp被游戏抛弃是迟早的事,建议去装个win7旗舰版

简单地说。.NET Framework就是运行.NET程序的基础环境,.NET程序是包括C#,VB.NET,IronPython等等CLR支持的任意一种语言创建的程序,比如ASP.NET网站,C#桌面程序等等,他们的运行都需要.NET Framework的支持。如果某些软件是基于.NET Framework...

vs2010仅支持到4.0,不支持4.5的框架程序开发,我vs2010都是13年的时候用的了。换了吧

基本框架。所谓基本框架就是你的应用程序只在这个环境下使用。所以如果你用一个框架开发一个软件,如果这个框架能在安卓使用,那么就可以在手机上用;如果支持linux,那就可以在linux上使用。 遗憾的是目前.net只能运行在windows操作系统下。

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com