nynw.net
当前位置:首页 >> nEt FrAmEwork 4.61 >>

nEt FrAmEwork 4.61

win7有点古老了,.net framework支持win7,但需要是win7 sp1的,你看看你装没装过sp1补丁,如果没装过需要安装一下。

建议你先给系统打补丁, 也就是自动更新操作系统后,因为安装 .net framework 4.6时,如果发现系统少了什么补丁,是不会自动安装的,只会提示发生严重错误然后回滚

装一个net4.61有多难呢??这个插件不太是核武要用,还有很多游戏啊,软件啊用到。。建议还是装上吧。

1.以管理员身份运行X:\Windows\System32文件夹内的cmd.exe这个程序(X为系统盘符,一般是C)2.输入net stop WuAuServ 3.将X:\Windows\SoftwareDistribution\这个文件夹重命名为SDold 4.重复第一步,并输入net start WuAuServ 5.以管理员身份运行.N...

1安装想要安装的版本,此处以NET Framework 4.52为例子,安装失败后不要急着点完成,点“日志文件”,日志文件会以浏览器的形式打开 2如果你用的浏览器是360或者其它,可能无法读取全部LOG信息,如图,此时你要复制浏览器的地址到系统自带的IE浏览...

win7sp1,才可以

不需要,.netframework是向下兼容的

下载的安装包与计算机系统匹配导致的安装错误。 从微软官网下载完整的离线脱机安装包 【链接】http://www.microsoft.com/zh-cn/download/details.aspx?id=48137

楼主你直接在百度里搜索.net4.6,然后下载安装这个就行了。

去深度系统下载一个Win7系统来安装,这些ghost版本的系统里面都是静默安装NET组件的,无需我们手动下载安装 简洁 方便 http://www.sdgho.com/win7/

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com