nynw.net
当前位置:首页 >> myEClipsE中tomCAt启动时出错 >>

myEClipsE中tomCAt启动时出错

我也出现过这个问题,是因为你以前添加过jdk,现在添加的与以前添加的那个名字重复的原因,这就是你改名字后就能运行的原因!!

Window->Preferences->MyEclipse Enterprice Workbench->Servers->Tomcat->选择你的Tomcat(比如Tomcat 6.x)->点左边的+号->点击JDK->Tomcat JDK name->点击右边的Add->把你的JDK配置进去,默认的JDK是不行的

错误很明显,端口被占用了。 很有可能是之前启动的tomcat没被正常结束。 解决办法: 打开任务管理器,把里面的java.exe,javaw.exe,tomcat.exe(如果有)都结束了。 当然有可能把myeclipse也关了,所以操作前先保存好。 或者看下端口8005被什么程...

配置中没有给予tomcat中的jdk制定名称 解决方法:myeclipse--windows--preferences--myeclipse--application servers--tomcat--tomcat6.x--JDK--tomcat jdk name .选择 myeclipse 6.6 GA 是你点击JDK,然后在右侧的面板有个下拉框,这个下拉框的名...

tomcat在myeclipse中正常启动,出现404错误的可能的原因如下: 请求地址的路径不对。需要重新检查一下路径是否有字母写错 相应的action路径配置path没有在配置文件中找到。检查action名称是否写错 struts配置文件是否正确 或某个名字写错了。

同时安装了tomcat和oracle9i后,调试jsp出现--连接到localhost 提示:位于 XDB 的服务器 localhost 要求用户名和密码,原因是端口冲突,调整如下 机器上装了oracle,是oracle自带的http server占了8080端口,oracle的tomcat端口冲突,要么改tomcat...

出现该错误是由于class编译器的JDK版本高于运行期的JDK版本。是由于tomcat运行时是1.6的JDK,Eclipse编译时则是1.7。 修改方法: 保证编译器和运行期的JDK版本一致。 Eclipse修改: Windows Window -> Preferences->Java -> Compiler 设置 "Comp...

1、你的版本与tomcat版本不一致 2、一个是64位,一个是32位 3、建议仔细检查jdk,tomcat,系统版本信息。

这个原因是因为你的tomcat端口已经被绑定. 主要原因是另外启动了一个tomcat. 如果你tomcat在电脑上装有,建议设置非开机启动. 现在的解决方法: 打开任务管理器,找到tomcat这字眼的进程,关闭. 再次运行问题可解决~

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com