nynw.net
当前位置:首页 >> minECrAFt moD装进去提示版本不对.然而我的游戏和... >>

minECrAFt moD装进去提示版本不对.然而我的游戏和...

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

不要, 1.8 以后(或者是 1.6.11 的启动器)会在你安装不同版本forge时在mods文件夹根据版本创建文件夹。 比如说: 你有1.7.10 的forge 和 1.8.1 的forge, 你进入mods文件夹会发现有一个1.7.10 的文件夹和 1.8.1 的文件夹。 把 1.7.10 的mods 放...

现在最好玩又很火的角色扮演游戏,轩辕传奇手游可以试试,现在内测暑假公测不删档,一直在玩,特别刺激,而且现在不限号测试,特别方便,模式比较多,可以随意选择,“剧情任务”,“多人竞技”,以及PK模式、剧情模式、比武招亲,最重要的是不坑,...

MOD版本必须要同一个游戏版本 MOD版本和游戏版本不一样你就连游戏都进不了 例如:我的游戏版本是1.6.4我有一个MOD是1.6.4(或X)我将他放入.Mineecraft/mod文件夹内就好了

MOD冲突..删掉些MOD就可以了具体什么MOD你自己决定

这是要看你的forge版本和MOD是否一致,大于或等于都可以使用,如果低于就无法使用,甚至打不开。你可以尝试去搜索整合包,打上你需要的MOD名字在后面加上整合包即可

步骤如下: 到forge官方(下载地址:http://files.minecraftforge.net/)下载一个对应你游戏客户端版本的API安装器,开始安装Forge API; 成功安装完Froge API后,就会出现“mods”文件夹; 到mod发布帖里面下载支持API的mod,注意,一定要下载有...

有个mod需要前置,你没有

你给的这部分错误报告不完整 请把G:\Minecraft1.8.1_cn_green_52pk\Minecraft1.8.1\.minecraft\crash-reports\crash-2013-06-02_13.32.13-client.txt中的内容发到网盘或者什么地方 我看程序地址写的是1.8.1 错误报告写的是1.5.1 你是不是给文件...

模组不能直接放入Mods文件夹,绝大部分的模组都需要API支持,安装API后才能把Mod拖入Mods文件夹,才有用.目前API最常见的是forge. 具体API安装方法中文论坛上有. 推荐最简单的方法是下一个简单整合包,再把你想要的模组放入即可. 当然,有个别模...

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com