nynw.net
当前位置:首页 >> 求我的世界1.8.0的我的世界,和JAvA >>

求我的世界1.8.0的我的世界,和JAvA

楼主为什么要java7呢,现在都出了java8了,性能比java7更高级,如楼主想要java8请追问 附件:java7 7u-79 望采纳*-*

不知道为什么,用7是最稳定的,特别是下懒人包的情况下,至于你这个,你在启动器里面设置到你的java的路径了吗?比如说我的C:\Program Files\Java\jre7\bin\javaw.exe

楼主您好 http://rj.baidu.com/soft/detail/10463.html?ald 这是JAVA下载链接,只需下载安装就行了 http://pan.baidu.com/s/1gdzVlDL 这是Minecraft1.8,1.8小地图,1.8.3的整合 另外,1.10都出了,而且1.9的命令方块大改,推荐你从1.9+玩起

请安装在:C:\Program Files (x86)下 望采纳

"Java" -Xincgc -Xmx1G -jar "%BINDIR%\mcpc-plus-1.7.2-R0.4-forge1033-B51.jar" 注意这一行. -Xincgc -Xmx1G -jar "%BINDIR%\mcpc-plus-1.7.2-R0.4-forge1033-B51.jar"这个应该是你的服务器核心jar文件目录,"Java"这个是你的java目录,不过可...

http://java.com/zh_CN/(JAVA官网,但只能下JAVA8) 你玩的什么版本,如果是1.7.2以下用JAVA7 1.8以上用JAVA8, 1.7.10可以用JAVA7,JAVA8(最好联机的版本) 如果用的是盒子就不说了,里面自带,最好别用快快。用麦块最好 http://www.mckuai.co...

我的世界1.8.4,我懂,什么叫做Java吗?我的世界不都是exe文件吗? 当然,如果你不介意的话,可以到http://www.3h3.com/danji/29602.html下找我的世界中文版

其实都可以,我建议最好还是更新版本要java8,因为更新的版本许多功能都优化了,BUG修复了,这样才能保证玩游戏的流畅度和乐趣 望采纳*-*

手机不用JAVA可以,因为JAVA可以自动在手机上运行 但是PC就不行了,PC没有自己的移动机制,所以得出一个结论 PC:必须要JAVA 1.6.2-1.7.2:JAVA7 1.7.10-1.9:JAVA8 手机:不需要JAVA

先去下载 http://www.java.com/zh_CN/download/ ,然后按照提示一步步安装就行了,一般是默认安装,亦可以自定义。Java路径就是你安装好的Java所在位置。我的是自定义安装在D:\Program Files\Java\bin\javaw.exe

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com